20101027

Ora, logo?

algoritmo "POEMS? FUSILES? SÛR."
// Função : FUZILE! OPINE!
// Autora : CAROLINA O. F. TINOCO
// Data : 27/10/2010
// Seção de Declarações : FUZZY! [ALGORITMOS SÃO TÃO ÍNTIMOS, NÃO É?]

var
OP: CARACTER

inicio
// Seção de Comandos
ESCREVA ("CURTIU ESTE BLOG? (S/N): ")
LEIA (OP)

ESCOLHA OP

CASO "S"
ESCREVA ("OBRIGADA! SIEG HEIL, FUZILÊRO(A)!")

CASO "N"
ESCREVA ("ENTÃO VÁ CATAR GRANADAS, SOLDADINHO(A) DE FULIGEM!")

OUTROCASO
ESCREVA ("GRANADA NÃO É COQUINHO, TINGUÁ!")

FIMESCOLHA
fimalgoritmo

// Ora, SIM! 

Ninguém na trincheira.